As part of a security change being applied today, we have disabled the weak TLS 1.0 and 1.1 protocols. By default, all systems should negotiate on TLS 1.2 and above protocol only.

Please ensure that your communication method with our services are updated to support the newer versions, or are otherwise not hardcoded to use an older TLS.